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CleanOpsStaff-ProMobile Help 
For iPad/iPhone  
(Updated 1-5-2018) 

CleanOpsStaff-ProMobile About/Help Screen (Start-up screen) 

 Click here for Latest version of this document 
 Click here for help using CleanOpsStaff-ProMobile with CleanOpsStaff-3ed on your PC 

 Tap Help and zoom in landscape to get help for CleanOpsStaff-ProMobile 
 Tap Start to begin using CleanOpsStaff-ProMobile 
 Go to the end of this document to review the APPA cleaning level definition 
 NOTE: The use of the term ‘PDA’ is being phase out in all CleanOpsStaff documents and 

being replaced with the term ‘Mobile’ (for example ‘PDA Audit Sheets file’ become 
‘Mobile Audit Sheets file’.   

 

http://www.hunterconsultingtraining.com/CleanOpsStaff-3ed-Docs/iOSProMobileUserManual.pdf
http://www.hunterconsultingtraining.com/CleanOpsStaff-3ed-Docs/iPad-iPhone%20Mobile%20File%20Explorer%20Help.pdf
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CleanOpsStaff-ProMobile for iPad/iPhone is intended for use by those involved in facilities 
cleaning or custodial services operations. It can be used as a stand-alone app or in 
conjunction with the Hunter Consulting and Training CleanOpsStaff-3ed custodial operations 
and staffing PC application. Instead of printing audit/inspection sheets you can save the 
sheets as Mobile Audit Sheets Files and copy them to and from your desktop/laptop 
running CleanOpsStaff-3ed.   

You can use Email, Dropbox, OneDrive, Box, iCloud Drive, Google Drive or Cloud-
based drive folders to copy Mobile Audit Sheets files from your PC to your iPad/iPhone and 
back again.  

From within CleanOpsAtaff-3ed on your PC you can use the Mobile File Explorer (MFE) to 
copy files from your PC to the cloud drive of your choice or you can use the Email Interface 
Tool to email files to yourself to be opened on your iPad/iPhone.  

You can use the normal iPad/iPhone ‘Open in’ and ‘Open with’ share menu to copy files 
from the cloud drive of your choice to CleanOpsStaff-ProMobile data folder on your 
iPad/iPhone or you can use the Email.  

You will use the CleanOpsStaff-ProMobile ‘Export’ command in the ‘File List Menu’ to copy 
file from your iPad/iPhone to the cloud drive of your choice.  

Currently Dropbox is fully integrated in CleanOpsStaff-3ed on you PC and CleanOpsStaff-
ProMobile on your iPad/iPhone.  Which means you can perform all of the file transfers 
directly from within CleanOpsAtaff-3ed on your PC and CleanOpsAtaff-3ed on your PC.  
Hunter Consulting and Training is considering whether to fully integrate the other cloud drives 
in the future depending on users expressed wished. 

Click the ‘Help’ button in the Mobile File Explorer (MFE) in the PC CleanOpsStaff-3ed 
application for instructions on email from the PC and transferring files between your PC and 
the various cloud drives.  

If you wish to use CleanOpsStaff-ProMobile with your PC, click download the CleanOpsStaff-
3ed PC application exe while reading this document on you PC. 

http://www.hunterconsultingtraining.com/CleanOpsStaff-3ed%20Program%20Files-Office%202007.exe
http://www.hunterconsultingtraining.com/CleanOpsStaff-3ed%20Program%20Files-Office%202007.exe
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CleanOpsStaff-ProMobile is intended to allow cleaning staff to perform audits and 
inspections of facilities to determine the level of cleanliness of the facilities based on the audit 
protocol in chapter 7 of the APPA Operational Guidelines for Educational Facilities Custodial, 
Third Edition book (see www.APPA.org ). 

It can also be used by cleaning staff to collect and update facilities space inventory data. It 
includes a built-in cleanable square feet (CSF) calculator. 

Tap the 'Start' button on the Start-Up Screen to go to the Main Screen of the app. Tap Help 
in the start-up screen) to read the content of this help document or tap GET HELP in the 
Main Menu. 

MOBILE FILE SERVICE (NEW FEATURES AS OF JANUARY 2018): 

The new Mobile File Service feature added in January 2018 has greatly enhanced your 
ability to share and transfer files between CleanOpsStaff-ProMobile on your iPad/iPhone and 
CleanOpsStaff-3ed on your PC (CleanOpsStaff-3ed-ProMobile-PC upgrade required on PC).  

 The new Export button allows you to export your Mobile Audit Sheets to any App or 
Cloud Drive you have installed on your device such as Dropbox, OneDrive, Box, 
iCloud Drive, Google Drive  and others 

 The 100% Dropbox in-app integration allow you to easily transfer files to and from 
Dropbox using menu commands within CleanOpsStaff-ProMobile   

 CleanOpsStaff-ProMobile is now listed in the ‘Open-with’ or ‘Open-in” menu when 
you tap to open a Mobile Audit Sheets file from anywhere on your iPad/iPhone.  

 CleanOpsStaff-3ed on the PC now includes the Mobile File Explorer (MFE) which 
allow you to easily transfer files using command button within CleanOpsStaff-3ed on 
the PC.  

NOTE: Send feedback to ernesthunter@gmail.com. 

Review the below screenshot and steps to learn to use CleanOpsStaff-
ProMobile. Just-in-time online personalized live training is also available via webinar 
from Hunter Consulting and Training through the CleanOpsStaffAssist service – see 
https://www.hunterct.com/buy-cleanopsstaffassist.   

https://www.appa.org/bookstore/product_browse.cfm?itemnumber=709
mailto:ernesthunter@gmail.com
https://www.hunterct.com/buy-cleanopsstaffassist
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Main Screen (Audit Sheets) 



5 | P a g e  

 

 

Main Menu 
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Edit Menu 
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FILE Menu  
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File List/All Files On Device (Single-File Commands) 

Note: the new Export command allows you to export files to any other App on your 
iPad/iPhone that can process a text file and to send files to any cloud drive you have installed 
on your iPad/iPhone. Some screenshots of the File List screen have not been updated in 
this document to reflect the addition of the Export command. 
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File List/All Files On Device (All-Files commands) 
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File List/Audit Sheets Files On Device 
Note: screen shot not updated to reflect the new Export Command. 
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File list/Field Audit Files On Device 
Note: screen shot not updated to reflect the new Export Command. 
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File List/ List Dropbox Files (Single-File Commands) 
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File List/ List Dropbox Files (All-Files Commands) 
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Audit Report 
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Audit Status and Information 
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Steps for creating Field Audit Blank File (for conducting cleanliness inspection on the 
fly or for collecting space inventory data) 

 

1. From the Start-up screen), tap 'Start' to go to the Main Screen 

2. Tap 'Main' to launch Main Menu 

3. Tap 'File...' to open File Menu 

4. Tap 'Create Blank Audit File' 

5. Edit the 'File Name' in then File Name input box 

6. Edit the 'Bldg Name' in the Bldg Name input box 
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7. Enter number of records in 'No of Records' box for the number of spaces you will 
inspect (you can add, insert, delete, and edit spaces later during the field audit, so the 
number you enter here is just a placeholder. You can enter '1' if you wish and simply add 
or insert space as you conduct the audit or inventory validation). 

8. Tap the 'Field Audit File' checkbox to create a file that can be edited on the fly (add, delete 
and edit records, edit building name, floor name, room name, and CSF). NOTE: Audit 
Sheets files generated from audit packages on the PCcannot be edited on the fly. 

9. Tap 'Without Scores' checkbox to create a file with no scores or tap 'With Scores' 
checkbox to create a file with scores. Select 'With Scores' only for testing and 
training.  Even if you select 'With Scores', you can clear all scores later if you decide you 
want to use the file for an actual inspection. 

10. Tap the ‘Create File’ 

11. Observe message indicating 'File Created Successfully' and Tap 'Ok' again 

12. Tap 'Main' to hide the Main Menu. 

13. Your newly created file is now in memory and automatically saved to storage in the  
iPad/iPhone CleanOpsStaff-ProMobile data folder 

14. You can use the Blank Field Audit file to conduct an inspection on the fly or to collect and/or 
verify cleanable square feet space inventory data. 

NOTE: Conducting Field Audit/Inspection - to use the file to conduct a field 
audit/inspection you will add, insert and edit records and assign a numeric score to all the 
appearance items as you inspect the spaces. You will leave the scores blank for spaces that 
have not been inspected.  You will assign the 'N' score to the spaces that are to be excluded 
from the inspection. You can then email the audit report to your desktop or laptop and paste it 
into excel.  

MANY WAY TO TRANSFER FILES TO AND FROM WITH YOUR PC: 

CleanOpsStaff-ProMobile now has Cloud Drive Integration features for Dropbox, 
OneDrive, iCloud, Box and Google Drive for ease of sharing Mobile Audit Sheets files 
between your iPad/iPhone and PC or emailing files to yourself and co-workers.  

Dropbox is fully integrated into the CleanOpsStaff-ProMobile 'File List' menu providing very 
easy in-app file transfer between Dropbox and CleanOpsStaff-ProMobile. While Dropbox and 
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Email are the easiest method of transferring files between your iPad/iPhone and your PC, 
there are many other options – you just need to pick the method that works best for you. 

Additionally, CleanOpsStaff-ProMobile now shows up in the in the ‘Open-with’ and ‘Open-in’ 
menu when you tap on an Audit Sheets file anywhere on your iPad/iPhone. Tap Audit Sheets 
files anywhere on your device to launch the 'Open-with' or 'Open-in' menu and tap the 
CleanOpsStaff-ProMobile icon to save a copy of the file to CleanOpsStaff-ProMobile. 

NOTE: Collecting Space Inventory Data - to use the file to collect inventory information you 
will add, insert and edit records and assign identical numeric scores (the actual score you 
assign does not matter) to all the appearance items to indicate that the space information has 
been verified. You will leave the scores blank for spaces that have not been verified.  You will 
assign the 'N' score to the spaces that are to be excluded from the cleanable square feet 
inventory. You can then email the inventory report to your PC and paste it into excel. You can 
also import the space inventory data into CleanOpsStaff-3ed using the justDoNext Data 
Import Wizard upgrade. 

Steps for Editing a Space Records Before Scoring 

1. From the Main Screen Tap 'Main' 

2. Tap 'Turn Edit Mode On' and observe the Data Field Names text and the Main button 
label turn red to indicate that the App is in edit mode. 

3. Tap ‘Main’ (now with red text) to launch the Edit Menu to observe the action available 
under the Edit Menu 

4. Tap 'Begin Edits' or 'Main' to begin editing the Building name/number, Floor 
name/number, Room name/number, and CSF 

5. Tap 'Bldg' data field textbox and enter a building name/number or Tap the 'Bldg' field 
name label and select a building from the dropdown list 

6. Tap 'Flr' data field textbox and enter a floor name/number or Tap the 'Flr' field name label 
and select a floor from the dropdown list 

7. Tap 'Rm' data field textbox and enter a room name or number or Tap the 'Rm' data field 
label and select a room from the dropdown list 

8. Tap the 'Type' data field textbox or label  to select a space type from the dropdown list 
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9. Tap the 'CSF' data field name textbox launch the CSF input tool.  Enter the CSF directly 
in the CSF input box or tap the CSF label to enter the length and width in the 
Length/Width input boxes and tap 'Ok'. Observe the CSF from the CSF input tool will be 
pasted into the CSF textbox in the Main screen (CSF is automatically computed from the 
width and length if entered). 

10. You can also score appearance items for the spaces while edit mode is turned on or 
score later after turning Edit Off 

11. Tap 'Accept' to accept your edits to memory or navigate to the next or previous space 
and your edits will be automatically accepted in memory when Auto Accept is turned on 
(default is on). 

12. The current file in memory will also be automatically saved in storage when Auto Save is 
on (default is on) 

13. Use the ‘PR’ and ‘NR’ commands to move to other spaces you wish to edit. You can also 
tap ‘Rec” and select the space from a list. Lastly, you can tap on the ‘Bldg’, ‘Flr’, ‘Rm’ 
labels to select a specific space.  

14. Repeat the above steps until you have edited all the spaces you wish to 

15. Tap 'Main' then tap 'Turn Edit Mode Off' when you are done editing all desired spaces 

NOTE: Auto Accept - CleanOpsStaff-ProMobile automatically accepts your scores and edits 
into memory when you move to another record when the Auto Accept mode is turned on. 
Auto Accept is on if the Accept button has an '(a)' in its label. Auto Accept is off if the Accept 
button has an '(m)' in its label. To turn Auto Accept on or off tap Main button and tap Turn 
Auto Accept On or Turn Auto Accept Off. 

NOTE: Auto Save - CleanOpsStaff-iOS automatically saves the file in memory to storage 
when the edits and scores are accepted if the Auto Save mode is turned on. Auto Save is on 
if the Save button has an '(a)' in its label. Auto Save is off if the Save button has an '(m)' in its 
label. To turn Auto Save on or off tap the Main button and tap Turn Auto Save On or Turn 
Auto Save Off. 

NOTE: Accept Indicator - Your file exists in to two places (in memory and in 
storage).  When you create or open a file, a copy is loaded into memory and a copy stays up 
in storage.  Your edits and scores are applied to the main screen but are not immediately 
accepted into memory and not immediately reflected in the file in storage.  If Auto Accept is 
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on the edits and scores are accepted into memory when you move to a different record or 
when you tap the 'Accept' button.  The 'Accept' button text turns red when the information in 
the Main screen is difference from the information in memory indicating a need to tap the 
'Accept' button to accept the information into memory (there is no need to tap the Accept 
button if Auto Accept is on and you move away from the current space). 

NOTE: Save Indicator - Your file exists in to two places (in memory and in storage). When 
you create or open a file, a copy ends up in memory and a copy ends up in 
storage. When edits and scores are accepted into memory they are not immediately reflected 
in the file in storage unless Auto Save is off.   If Auto Save is on then the file in memory is 
automatically saved to storage when edits and scores are accepted. The 'Save' button text 
turns red when the information in the file in memory is difference from the information in the 
file in storage indicating a need to tap the 'Save' button to save the file in memory to storage. 

NOTE: Auto Accept and Auto Save as Default- Unless you are an advance user it is best 
to leave the Auto Accept and Auto Save on (default mode) so that you do not need to 
manually accept or manually save your data. 

Steps for Scoring Appearance Items  

1. Navigate to the space you wish to score using the 'Next Record (NR)', 'Previous Record 
(PR)'  ‘Next Space (NS)’, ‘Previous Space (PS)’, buttons or select a record number 
from the record list by tapping 'Rec' or enter a record number by tapping on the  'Rec 
Textbox' 

2. There are several methods to score the appearance items (see the below screenshots) 

o Tap the score textbox at the far right of the screen for the appearance item and cycle 
through the cleaning levels until you get the desired score. Tapping the score textbox 
repeatedly will cycle through (1,2,3,4,5,N, and blank) 

o Or tap the appearance item description (in center of screen) to launch the 'Score One 
Item' score tool. Tap the desired score and observe that the selected score will be pasted 
into the score textbox for the selected appearance item 

o Or tap the 'Avg Level ' button  in the lower right of the screen to launch the 'Score All 
Items' tool and select the desired score and observe the selected score will be pasted 
into the score textbox for all appearance items 
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3. Repeat the above steps until you have scored all the appearance items 

4. Observe the ‘Avg Level’ score is computed only after you score all the appearance items 

5. Tap 'Accept' to accept your entries or Tap 'Undo' to discard your entries.  When Auto 
Accept is on, simply moving to a different space will accept your edits. 
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Steps for Creating Test Field Audit file for Training or For Actual Field Audit With 
Multiple Buildings 

 

1. Tap 'Main' 

2. Tap 'File...' 

3. Tap 'Create Test File' 

4. Edit 'File Name' input box 

5. Edit 'Bldg Name' input box 

6. Enter the number of desired records in the 'Number of Records' input box.  The actual 
number of spaces generated will be a multiple of 4 close to the number you enter 

7. Tap 'With Scores' checkbox if you want scores in the training file or tap  'Without 
Scores' checkbox if you do not want scores 

8. Tap the 'Field Audit File' checkbox to create a test Field Audit File or tap the 'Audit 
Sheets Files' checkbox to create a test Audit Sheets file. 

9. Tap 'Create File' 

10. Observe the File Created Successfully message and tap OK 

11. Tap ‘Cancel’ or ‘Main’ to hid the File Menu 
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NOTE: Training and Testing- you can use the file you just created for training and testing. 

NOTE: Conducting Field Audit/Inspection - to use the file to conduct a field 
audit/inspection you will add, insert and edit records and assign a numeric score to all the 
appearance items as you inspect the spaces. You will leave the scores blank for spaces that 
have not been inspected.  You will assign the 'N' score to the spaces that are to be excluded 
from the inspection. You can then email the audit report to your PC and paste it into excel. 
You can also get the actual Mobile Field Audit file to you PC via email, Dropbox and other 
cloud drives, and Make an Audit Package from the Mobile Field Audit File using the 
CleanOpsStaff-3ed tool boxes. 

NOTE: Collecting Space Inventory Data- to use the file to collect inventory information you 
will add, insert and edit records and assign the same numeric score (the actual score you 
assign does not matter) to all the appearance items to indicate that the space information 
has been verified. You will leave the scores blank for spaces that have not been 
verified.  You will assign the 'N' score to the spaces that are to be excluded from the 
cleanable square feet inventory. You can then email the inventory report to your desktop or 
laptop and paste it into excel. You can also get the actual Mobile Field Audit file to you PC 
via email, Dropbox and other cloud drives, and import inventory data from the Mobile Field 
Audit File using the CleanOpsStaff-3ed Mobile File Explorer (MFE). 
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Step for Adding a New Space to Field Audit File 

1. Tap 'Main' 

2. If Edit Mode is off, tap ‘Turn Edit Mode On' button 

3. Tap 'Add Space' and observe a new record has been added to the end 

4. Edit the Bldg, Flr, Rm, Type and CSF input boxes as desired (note that the field heading 
are now red indicating Edit Mode is on and the 'Main' button launches the Edit Menu 
instead of the Main Menu). You can also wait until later to edit the new space 

5. Tap 'Accept' to accept the edits into memory or tap 'Undo' to reject the edits 

Note: you can tap on the red field names (Bldg, Flr, Rm, Type, and CSF) to select items that 
already exist in memory or you can tap the textbox to enter a new item by typing it in. 

Step for Inserting a New Space in Field Audit File 

1. Navigate to desired space to insert a space before 

2. Tap 'Main' 

3. If Edit Mode is off, tap ‘Turn Edit Mode On' button  

4. Tap 'Insert Space'  and tap OK twice 

5. Edit the Bldg, Flr, Rm, Type and CSF input boxes as desired (note that the field 
heading are now red indicating Edit Mode is on and the 'Main' button launches the Edit 
Menu instead of the Main Menu). You can also wait until later to edit the new space.) 

6. Tap 'Accept' to accept the edits into memory or tap 'Undo' to reject the edits 

Note: you can tap on the red field names (Bldg., Flr, Rm, Type, and CSF) to select items that 
already exist in memory or you can tap the textbox to enter a new item by typing it in. 

Step for Deleting a Space from Field Audit File 

1. Navigate to desired space you wish to delete 

2. Tap 'Main' 

3. If Edit Mode is off, tap ‘Turn Edit Mode on'  
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4. Tap 'Delete Space' and tap ‘OK’ 

5. Confirm that the space is no longer in the file 

Steps to Score All Appearance Items the Same for Current Space 

1. Navigate to desired space to score 
2. Tap 'Avg Level' textbox or 'Avg Level' label in lower right of screen to launch the 'Score 

All Items' tool 
3. Tap the desired score and observe that all appearance items have been scored as 

desired 
4. Tap 'Accept' to accept the scores into memory or tap 'Undo' to reject the scores of move 

to a different space and the score will be accepted automatically 

Steps to Clear All Scores From Current Space 

1. Navigate to desired space to clear 
2. Tap 'Avg Level' textbox or 'Avg Level' label in lower right of screen to launch the 'Score 

All Items' tool 
3. Tap the Blank button in the scoring tool  and observe that the score is blank for all 

appearance items 
4. Tap 'Accept' to accept the scores into memory or tap 'Undo' to reject the scores of move 

to a different space and the score will be accepted automatically 



26 | P a g e  

 

Steps to Review Audit Inspection Status and Information 

1. Tap 'Main' 

2. Tap 'Status/Info' and observe the status/info message 

3. Tap 'Ok' when done 

Note: the Status/Info message box provide how many spaces and CSF are in the file in 
memory and how many spaces and CSF have been inspected, not inspected and excluded 
from the inspection. If you are conducting space inventory the number of spaces inspected 
refers to the number of spaces you have verified. 

Steps to Generate and Email Audit and Inventory Reports 

1. Tap 'Main' 

2. Tap 'REPORTS...' 

3. Tap 'Inventory' to switch to the inventory report or tap 'Audit' to switch back to the Audit 
report 

4. Optionally, tap 'Addresses' to enter and save default email addresses to email the 
reports to.  The email addresses will be remembered for future sessions. 

5. Tap 'Share' to email the report to the default addresses (You can change the email list 
within the email itself just prior to sending it if you wish) 

6. Tap ‘Main’ to close the report screen 
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General Concept for Using CleanOpsStaff-ProMobile with CleanOpsStaff-3ed 

1. The main concept for using CleanOpsStaff-ProMobile with CleanOpsStaff-3ed is  as 
follows 

o Mobile Audit Sheet files are stored on your PC in the C:\CleanOpsStaff-3ed-
ProMobile Data folder 

o Mobile Audit Sheets files are stored on your iPad/iPhone in the CleanOpsStaff-
ProMobile App Documents folder 

o You must be able to copy the Mobile Audit Sheets files between the 
iPad/iPhone CleanOpsStaff-ProMobile App Documents folder and the PC 
C:\CleanOpsStaff-3ed-ProMobile Data folder 

o You can use Email or Dropbox or Other Cloud Drives to perform the copy 
activities as described in the detailed steps below. You can use just one method 
or a combination of the methods.  You just need to decide what work best for 
you. 

o You must not confuse the Mobile Audit Sheets file with the Audit Package 
File.  Mobile Audit Sheets files will have an extension '-f-HECS-PDAa.txt' or '-
HECS-PDAa.txt' 

o Audit Package files will have an extension '-f-HECS-Audit.xls' or '-HECS-
Audit.xls' and will be stored only on the PC in the C:\CleanOpsStaff-3ed Data 
folder as default or a folder of your choosing 

2. If you use Dropbox as a means of copying the files, a folder named 'CleanOpsStaff-
ProMobile Dropbox' will be automatically created by CleanOpsStaff-ProMobile  or 
CleanOpsStaff-3ed the first time you attempt to copy a file to Dropbox.  Of course you 
will need to have a Dropbox account. To request or refresh a Dropbox connection on the 
iPad/iPhone perform the below steps 

o In the Main Screen, tap Main 

o Tap File... 

o Tap 'Refresh or Request Dropbox Connection' 

o Tap Allow in the lower right of the Dropbox tool 
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o From this point on you will be able to list files in the CleanOpsStaff-ProMobile 
Dropbox  folder in your Dropbox account that will be accessible from you PC 
and iPad/iPhone 

NOTE: You should think of the Mobile Audit files that get stored in Dropbox and other cloud 
drives, attached to Email, and stored on the iPad/iPhone and PC as temporary files 
intended just for the purpose of getting a copy of your work between you PC and your 
iPad/iPhone.  Your primary goal is to get inspection scores or inventory data back into the 
Audit Package file.  The Mobile Audit Sheets files are just temporary files to allow you to 
transfer data between your iPad/iPhone and the PC.  Once you have successfully loaded 
inspection or inventory data into the Audit Package file, there is no longer any need to retain 
the Mobile Audit Sheets files (you should delete them from all locations and 
devices once you are sure your Audit package file contains your up-to-date inspection 
or inventory results -- this will help you avoid becoming confused with too many 
temporary files being retained).  You can always recreate the Mobile Audit Sheets file from 
the Audit Package file whenever you wish. 

Steps for Using CleanOpsStaff-ProMobile with CleanOpsStaff-3ed in Conducting 
Inspections 

(Using Email to Transfer Mobile Audit Files To iPhone/iPad) 

1. Create an audit package within CleanOpsStaff-3ed in the usual manner as described in 
the CleanOpsStaff-3ed 'Make Audit Package' instructions. Then take the following 
steps within CleanOpsStaff-3ed 

o Click Save Audit Package->Save Audit (this saves the Audit Package file to 
C:\CleanOpsStaff-3ed Data folder or a folder of your choice) 

o Click Save Audit Package->Save PDA Audit Sheets to PC (this saves the 
Mobile Audit Sheets to the C:\CleanOpsStaff-3ed-ProMobile Data folder) 

o Click OK 

o In the Report Generator tool click MFE 

o Click Send Email 

o In the Audit Sheets Files on PC list box select the file or files you wish to email 
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o Click green ‘Send Email’ button 

o Send to email to yourself or any email address that can be read from your 
iPad/iPhone 

2. Now on your iPad/iPhone 

o Start your email App and open the email containing the Mobile Audit Sheets file 
as an attachment(s) 

o Long-Press and Release the attachment (the share popup menu will appear) 

o Tap ‘Copy to CleanOpsStaff' or the 'CleanOpsStaff-ProMobile' icon 

o Tap ‘Save’ to confirm saving the attachment to 'CleanOpsStaff-ProMobile' 

o Observe the Save Successfully message and tap OK 

o Confirm that the file is now in the file list 

o Note: if the file already exists on the device it will be overwritten without 
prompting 

3. You may now conduct the inspection using your device 

4. When you have completed the inspection take the following steps to email the file back to 
yourself so you can copy  to your PC 

o Tap ‘Main’ 

o Tap ‘List All files’ 

o Select the desired file and tap ‘Email’ (if file is open in memory close it first) 

o Tap ‘OK’ to confirm 

o Edit or enter the email address box and edit then email content if you wish and 
send 

5. To load your inspection results back into CleanOpsStaff-3ed take the following steps  

o On your PC open the email  containing the attachment 

o Save or drag the attachment(s) to the C:\CleanOpsStaff-3ed-ProMobile Data 
folder 

o Your scores are now ready to be loaded into the original Audit Package 

6. Perform the follow step to load the original companion Audit Package File 
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o In CleanOpsStaff-3ed on your PC, Click Reports->Audit->Load Audit 
Package 

o Select the original companion Audit Package File and click OK 

o Click Yes if prompted 

o Observed the Audit Package File Opened successfully message and click OK 

7. You are now ready you load the inspections results from the Mobile Audit Sheets file 
copied to the PC C:\CleanOpsStaff-3ed-ProMobile Data folder from the email 

o Click Load Audit Package->Load Mobile Audit Sheets from PC 

o Click Yes and/or OK if prompted 

o Observe that the scores now loaded in the audit package are the same as the 
ones on you iPad/iPhone 

o Click Save Audit Package->Save Audit to save the audit package with the 
scores. 

o Click Yes and/or OK if prompted 

o Once you are sure your Audit Package File is save successfully with the, you 
can delete the Mobile Audit Sheets files from all locations and devices 

Steps for Using CleanOpsStaff-ProMobile with CleanOpsStaff-3ed in Conducting 
Inspections 

(Using Dropbox to Transfer Audit Sheets File To iPad/iPhone) 

1. Create an audit package within CleanOpsStaff-3ed in the usual manner as described in 
the CleanOpsStaff-3ed 'Make Audit Package' instructions. Then take the following 
steps within CleanOpsStaff-3ed 

o Click Save Audit Package->Save Audit (this saves the Audit Package file to 
C:\CleanOpsStaff-3ed-Data folder or a folder of your choice) 

o Click Save Audit Package->Save Mobile Audit Sheets File to PC (this saves 
the Mobile Audit Sheets file to the C:\CleanOpsStaff-3ed-ProMobile Data 
folder) 

o Click MFE-> (this opens the Mobile File Explorer (MFE)) 
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o If Dropbox is not already shown in the Mobile File Explorer (MFE) title bar 
click the green ‘Select Cloud Drive or Email’ button-> click ‘Dropbox’ 

o Select the Mobile Audit Sheets file from the PC Files list in the Mobile File 
Explorer (MFE) 

o Click Copy to Dropbox (confirm that the file now appears in the Dropbox Files 
list in the Mobile File Explorer (MFE)) 

2. Now within CleanOpsStaff-ProMobile on you iPhone/iPad 

o Tap 'Start' if at the Start-up Menu 

o Tap 'Main' 

o Tap ‘Files…’ 

o Tap ‘List Dropbox Files' 

o Select the Mobile Audit Sheets file from the Dropbox Files list 

o Tap 'Download File From Dropbox' 

o Tap 'Download' to confirm you want to download the file to your device 

o Observe the download message and tap OK 

o Tap ‘iPad’ or ‘iPhone’ to see file in the iPad/iPhone files list 

o Select the Mobile Audit Sheets file and tap ‘Open’ 

o Tap ‘OK’ to confirm you want to open the file 

o Observe the File Opened Successfully message and tap ‘OK’ 

o Tap Main or Cancel to hide the File List 

3. You may now conduct the inspection using your iPad/iPhone 

4. When you have completed the inspection take the following steps to upload the file back 
to Dropbox and 

o If file is open in memory tap ‘Main’ -> ’Close File’. 

o Tap ‘Main’ 

o Tap ‘List All files’ 

o Tap  Select the file and tap ‘Upload’  

o Tap ‘Upload’ again to confirm 

o Observe the file uploaded successfully message 



32 | P a g e  

 

5. To load your inspection results back into CleanOpsStaff take the following steps within 
CleanOpsStaff-3ed 

o Click ‘MFE’ 

o Select the file in the Dropbox Files list 

o Click Copy to PC (confirm that the file now appears in the PC Files list  

6. Perform the follow step to load the original companion Audit Package File 

o Click Reports->Audit->Load Audit Package 

o Select original companion Audit Package File and click OK 

o Click ‘Yes’ if prompted 

o Observed the Audit Package File Opened successfully message and click ‘OK’ 

7. You are now ready you load the inspections results from the Mobile Audit Sheet file into 
CleanOpsStaff-3ed on your PC 

o Click Load Audit Package->Load PDA Audit Sheets from PC 

o Click Yes if prompted 

o Observe that the scores now loaded in the audit package are the same as the 
ones on you iPad/iPhone 

o Click Save Audit Package->Save Audit to save the audit package with the 
scores. 

o Once you are sure your Audit Package File is save successfully, you can delete 
the Mobile Audit Sheet files from all locations and devices 
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Creating/Saving ProMobile Master Inventory File 

You can create a Master ProMobile Inventory file from within CleanOpsStaff-3ed so that you 
have your entire Cleanable Square Feet Inventory on you iPad/iPhone.   The ‘Create 
ProMobile Master Inventory File button’ in the below screenshots will allow you to create 
or save your space inventory as a ProMobile Master Inventory file. You can then send the 
ProMobile Master Inventory file to you iPad/ iPhone. This will allow you to select spaces 
from a dropdown list when creating field audit sheets files on the fly while out in the field. 
You must be have CleanOpsStaff-3ed and have the CleanOpsStaff-ProMobile-PC upgrade 
to create the file. 
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Steps For Creating/Saving and Using ProMobile Master Inventory File 

1. Click the ‘Sel All’ button in the Records Navigator tool along the top of the inventory 
worksheet (if you do not want to include all of the rows of your inventory in the ProMobile 
Master Inventory file, select only the rows you want to be included using the normal row 
selection techniques 

2. Click the MFE in the MiniToolBox 

3. Click the ‘Create ProMobile Master Inventory File’ button 

4. Read the prompt to see what rows will be included and click ‘Yes’ to confirm or ‘No’  to 
cancel 

5. Click ‘Yes’ to overwrite existing file or click ’No’ to cancel 

6. Read the prompt to review what rows were included in the ProMobile Master Inventory 
File 

7. Send the ProMobile Master Inventory File to your iPad/iPhone using the same techniques 
you use to send Mobile Audit Sheets Files to your device.  The ProMobile Master 
Inventory file is treated like a Mobile Audit Sheets file for the purpose of getting a copy of 
it from your computer to your iPad/iPhone. On your computer the ProMobile Master 
Inventory file is saved to the ‘CleanOpsStaff-3ed-ProMobile Data’ folder.   

8. On you IPad/iPhone within CleanOpsStaff-ProMobile 

o Open or create a Field Audit sheets file (a field audit sheets file end with ‘-f-
HECS-PDAa.txt’) 

o Tap ‘Turn on Edit Mode’ 
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o Tap ‘Load/View Master Inventory’ command 

9. Once the ProMobile Master Inventory file has been placed in the CleanOpsStaff-
ProMobile Data folder on the iPad/iPhone, you can then add spaces to a Field Audit by 
tapping the Insert/Add Space from Inventory button in the ProMobile-iOS Edit menu. 
The Insert/Add Space from Inventory command will automatically load the ProMobile 
Master Inventory file if it is not already loaded. 

10. You can manually load and review information about the ProMobile Master Inventory file 
by tapping Load/View Master Inventory button in the CleanOpsStaff-ProMobile Edit 
menu or by tapping Master Inventory button in the CleanOpsStaff-ProMobile FILE menu. 

NOTE: You must be in Edit Mode with a Field Audit Sheets file open in memory to work with 
the Master Inventory file. 
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For iPad/iPhone 
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Steps For Adding Spaces From The ProMobile Master Inventory File To Your Field 
Audit (see the below screen shot of master inventory the add/insert tool) 

1. From the Startup screen tap 'Start' to go to the Main Screen 

2. Tap 'Main' to launch Main Menu 

3. Tap 'FILE...' to open File menu 

4. Tap 'Create New Blank Audit File' and tap 'Yes' if prompted 

5. Enter number of records in 'No of Records' box for the number of spaces you will 
inspect (you can add, delete, and edit spaces later during the field audit). It is best to 
enter the number ‘1’ to create a file with one space when you do not know which 
spaces you will inspect. 

6. Edit the 'File Name' input box and edit the 'Bldg. Name' input box 

7. Tap 'Without Scores' radio button to create a file with no scores or tap 'With Scores' 
radio button to create a file with score 
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8. Tap the 'Field Audit File' radio button to create a file that can be edited on the fly (add, 
delete and edit records such as edit building name, floor name , room name and CSF) 

9. Tap the 'Create File' button and tap 'Yes' if prompted 

10. Observe message indicating 'File Created Successfully' and Tap 'ok' again 

11. You can use the Blank Field Audit file to conduct an inspection on the fly or to collect 
and/or verify cleanable square feet space inventory. 

12. Tap 'Main' then tap 'Turn Edit Mode On' 

13. You can now add and insert spaces from the ProMobile Master Inventory file by clicking 
the 'Insert/Add Space from Inventory' button (see above screenshot). 

14. After selecting the initial building, floor, and space the ProMobile Master Inventory 
tool will launch as shown in the below screenshot. 

15. From the ProMobile Master Inventory tool tap the 'Insert Space' and 'Add Space' 
buttons to insert and add spaces from the ProMobile Master Inventory. 

16. You can also add and insert spaces that are not in the ProMobile Master Inventory file 
by tapping the 'Insert Space' and 'Add Space' button in the ProMobile-iOS EDIT 
Menu. 
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APPA Score Definitions 

Appearance Factors by Level for Each Cleanable Item 

FLOORS 

 Level 1 Floors and base moldings shine and/or are bright and clean, colors are fresh. No 
dirt buildup in corners or along walls. 

 Level 2 Floors and base moldings shine and/or are bright and clean. There is no buildup 
in corners along walls, but there can be up to two days' worth of dust, dirt, stains, or 
streaks. 

 Level 3 Floors are swept or vacuumed clean, but upon close observation there can be 
stains buildup of dirt and/or floor finish in corners and along walls can be seen. There are 
dull spots and/or matted carpet in walking lanes. Base molding is dull and dingy with 
streaks or splashes. 

 Level 4 Floors are swept or vacuumed clean, but are dull, dingy, and stained. There is an 
obvious buildup of dirt and/or floor finish in corners and along walls. There is a dull path 
and/or obviously matted carpet in the walking lanes. Base molding is dull and dingy with 
streaks or splashes. 

 Level 5 Floors and carpet are dull, dirty, dingy, scuffed, and/or matted. There is a 
conspicuous buildup of old dirt and/or floor finish in corners and along walls. Base 
molding is dirty, stained, and streaked. Gum, stains, dirt, dust balls, and trash are 
broadcast. 

VERTICAL AND HORIZONTAL SURFACES 

 Level 1 all vertical and horizontal surfaces have a freshly cleaned or polished appearance 
and have no accumulation of dust, dirt, marks, streaks, smudges, or fingerprints. 

 Level 2 all vertical and horizontal surfaces are clean, but marks, dust, smudges, and 
fingerprints are noticeable upon close observation. 

 Level 3 all vertical and horizontal surfaces have obvious dust, dirt, marks, smudges, and 
fingerprints. 

 Level 4 all vertical and horizontal surfaces have conspicuous dust, dirt, smudges, 
fingerprints, and marks. 
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 Level 5 all vertical and horizontal surfaces have major accumulations of dust, dirt, 
smudges, and fingerprints, all of which will be difficult to remove. Lack of attention is 
obvious. 

LIGHTING AND LIGHT FIXTURES 

 LEVEL 1 Lights all work and fixtures are clean. 
 LEVEL 3 Lights all work and fixtures are clean. 
 LEVEL 3 Lights all work and fixtures are clean. 
 LEVEL 4 Light fixtures are dirty and some (up to 5 percent) lamps are burned out. 
 LEVEL 5 Light fixtures are dirty with dust balls and flies. Many lamps (more than 5 

percent) are burned out. 

WASHROOMS 

 LEVEL 1 Washroom, shower, toilet fixtures, and tile gleam and are odor-free. Supplies 
are adequate. 

 LEVEL 2 Washroom, shower, toilet fixtures, and tile gleam and are odor-free. Supplies 
are adequate. 

 LEVELS 3, 4, AND 5 Must meet above standard to be considered acceptable. 

TRASH CONTAINERS 

 LEVEL 1 Trash containers hold only daily waste, are clean and odor-free. 
 LEVEL 2 Trash containers hold only daily waste, are clean and odor-free. 
 LEVEL 3 Trash containers hold only daily waste, are clean and odor-free. 
 LEVEL 4 Trash containers hold old trash. They are stained and marked. They smell sour. 
 LEVEL 5 Trash containers overflow. They are stained and marked. They smell sour. 

Appearance Factors and the Five Levels of Clean 

Level 1 – Orderly Spotlessness 

 Floors and base moldings shine and/or are bright and clean; colors are fresh. There is no 
buildup in corners or along walls. 
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 All vertical and horizontal surfaces have a freshly cleaned or polished appearance and 
have no accumulation of dust, dirt, marks, streaks, smudges, or fingerprints. Lights all 
work and fixtures are clean. 

 Washroom and shower fixtures and tile gleam, and are odor-free. Supplies are adequate. 
 Trash containers and pencil sharpeners hold only daily waste, are clean and odor-free. 

Level 2 – Ordinary Tidiness 

 Floors and base moldings shine and/or are bright and clean. There is no buildup in 
corners or along walls, but there can be up to two days' worth of dust, dirt, stains, or 
streaks. 

 All vertical and horizontal surfaces are clean, but marks, dust, smudges, and fingerprints 
are noticeable upon close observation. Lights all work and fixtures are clean. 

 Washroom and shower fixtures and tile gleam, and are odor-free. Supplies are adequate. 
 Trash containers and pencil sharpeners hold only daily waste, are clean and odor-free. 

Level 3 – Casual Inattention 

 Floors are swept or vacuumed clean, but upon close observation there can be stains. A 
buildup of dirt and/or floor finish in corners and along walls can be seen. 

 There are dull spots and/or matted carpet in walking lanes. There are streaks or splashes 
on base molding. 

 All vertical and horizontal surfaces have obvious dust, dirt, marks, smudges, and 
fingerprints. Lamps all work and fixtures are clean. 

 Trash containers and pencil sharpeners hold only daily waste, are clean and odor-free. 

Level 4 – Moderate Dinginess 

 Floors are swept or vacuumed clean, but are dull, dingy, and stained. There is an obvious 
buildup of dirt and/or floor finish in corners and along walls. 

 There is a dull path and/or obviously matted carpet in the walking lanes. Base molding is 
dull and dingy with streaks or splashes. 

 All vertical and horizontal surfaces have conspicuous dust, dirt, smudges, fingerprints, 
and marks. 

 Lamp fixtures are dirty and some (up to 5 percent) lamps are burned out. 
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 Trash containers and pencil sharpeners have old trash and shavings. They are stained 
and marked. 

 Trash containers smell sour. 

Level 5 – Unkempt Neglect 

 Floors and carpets are dull, dirty, dingy, scuffed, and/or matted. There is a conspicuous 
buildup of old dirt and/or floor finish in corners and along walls. Base molding is dirty, 
stained, and streaked. Gum, stains, dirt, dust balls, and trash are broadcast. 

 All vertical and horizontal surfaces have major accumulations of dust, dirt, smudges, and 
fingerprints, all of which will be difficult to remove. Lack of attention is obvious. 

 Light fixtures are dirty with dust balls and flies. Many lamps (more than 5 percent) are 
burned out. 

 Trash containers and pencil sharpeners overflow. They are stained and marked.  Trash 
containers smell sour. 

 


